Cloudflare Email Notification degraded impacting Access one time pin and two factor authentication
Incident
2025-11-27T15:37:00.0000000Z
Cloudflare Email Notification degraded impacting Access one time pin and two factor authentication
Status: closed
Created:
2025-11-27T15:25:23.1700000Z
Start:
2025-11-27T15:19:38.0000000Z
End:
2025-11-27T15:37:00.0000000Z
Duration: 17 minutes
Affected Components:
Monitoring
2025-11-27T15:19:38.0000000Z
2025-11-27T15:19:38.0000000Z
Cloudflare engineering is monitoring an issue causing email delivery failure for email notifications including Access One Time Pin, password reset and two factor authentication. Access and Dashboard authentication via other methods are not impacted at this time.
Resolved
2025-11-27T15:37:00.0000000Z
2025-11-27T15:37:00.0000000Z
This incident has been resolved.