Receiving no requests to GitHub Copilot

Incident

Receiving no requests to GitHub Copilot

Status: closed
Created:
Start:
End:
Duration: 1 hour 7 minutes
Affected Components:
Investigating

We are investigating reports of impacted performance for some GitHub services.

Investigating

Copilot is experiencing degraded availability. We are continuing to investigate.

Investigating

We are investigating an issue that is causing failures in all Copilot requests.

Investigating

We have identified what we believe to be a configuration issue that may explain the issue. We have rolled back this change and are starting to see signs of recovery.

Investigating

We are seeing continued recovery across Copilot services but continue to see issues with the GPT-4.1 model that we are investigating.

Investigating

Copilot is experiencing degraded performance. We are continuing to investigate.

Investigating

We are seeing recovery in the GPT-4.1 model. We continue to monitor for full recovery.

Investigating

Copilot is operating normally.

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.