Scheduled Maintenance
Maintenance
2026-05-20T09:00:00.0000000Z
Scheduled Maintenance
Status: closed
Created:
2026-05-19T16:20:03.0370000Z
Start:
2026-05-20T08:00:00.0000000Z
End:
2026-05-20T09:00:00.0000000Z
Duration: 1 hour
Affected Components:
ZenBusiness.com
ZenBusiness Enterprise
Enterprise API
Velo
Dashboard
Banking
Webhooks
Update
2026-05-20T08:00:00.0000000Z
2026-05-20T08:00:00.0000000Z
Scheduled maintenance: Wednesday, May 20
Window: 3:00 AM – 4:00 AM Central TimeWe'll be performing infrastructure improvements during this window. Partners may observe a brief period of degraded availability or transient errors while the fleet cycles. Actual disruption is expected to be short, but we're reserving the full hour for validation and monitoring.
Resolved
2026-05-20T09:00:00.0000000Z
2026-05-20T09:00:00.0000000Z
Maintenance has been completed.